Incremental CSVs Delivery
Incident Report for ChangeSprout, Inc
Resolved
An update to an underlying library caused delivery of Bulk Data API webhooks to fail in an unexpected way when this change was deployed to production. We've fixed the underlying implementation and everything should be back to normal.
Posted Jan 09, 2020 - 00:04 UTC
Investigating
Our bulk data incremental CSV exports have paused. This will only affect the subset of organizations that have enabled incremental CSV exports to data warehouses and/or CRMs. We're working on a fix now.
Posted Jan 08, 2020 - 18:07 UTC
This incident affected: ControlShift Platform (US datacenter).