Slow response times
Incident Report for ChangeSprout, Inc
Resolved
This incident has been resolved.
Posted Nov 26, 2020 - 15:32 UTC
Monitoring
Response times are back to normal. We will continue monitoring the platform's status and share a post-mortem analysis once we have finished analyzing our findings.
Posted Nov 26, 2020 - 14:07 UTC
Investigating
We're currently investigating slow response times and timeouts across the platform.
Posted Nov 26, 2020 - 13:55 UTC
This incident affected: ControlShift Platform (US datacenter).