DNS resolution issues
Incident Report for ChangeSprout, Inc
Resolved
This incident has been resolved.
Posted May 27, 2022 - 11:16 UTC
Update
Issues on our DNS have been resolved and the platform is fully operational again.
Posted May 27, 2022 - 11:15 UTC
Monitoring
It appears that DNS resolution is in the process of returning to normal. We'll send another update in the morning (US Eastern time).
Posted May 27, 2022 - 03:36 UTC
Identified
An issue with our DNS provider is causing some DNS resolution failures when trying to reach customer sites. (See https://www.dynstatus.com/incidents/1xlbp98xr3y2 for details and updates on the upstream issue.) For customers using CloudFlare Proxy, it may be possible to restore partial service for some supporters by temporarily turning off the "orange cloud" proxy feature in your CloudFlare account.
Posted May 27, 2022 - 03:18 UTC
This incident affected: ControlShift Platform (US datacenter), ControlShift Platform (EU datacenter), and Geo IP Service.