Upstream AWS issues causing scattered errors
Incident Report for ChangeSprout, Inc
Resolved
The upstream issues with AWS have been resolved.
Posted Dec 08, 2021 - 12:03 UTC
Monitoring
Due to upstream issues with AWS, we're noticing occasional errors related to uploads, downloads, and exports. We're monitoring the issue and will update when it's resolved.
Posted Dec 07, 2021 - 16:55 UTC
This incident affected: ControlShift Platform (US datacenter).