Back to overview
Degraded

Google sign-in unavailable

Jun 10, 2026 at 1:32pm UTC
Affected services
ControlShift Platform (US datacenter)
ControlShift Platform (EU datacenter)

Resolved
Jun 10, 2026 at 5:15pm UTC

We've released the fix, and Google Sign-in should work normally now.

Updated
Jun 10, 2026 at 4:16pm UTC

We have identified the issue and created a fix, which we hope to deploy soon. Will update when the fix has rolled out.

Created
Jun 10, 2026 at 1:32pm UTC

We are currently investigating an issue that may prevent users from signing in with Google.