Back to overview
Maintenance

Database Update (US)

Jan 09 at 03:30pm EST  –  Jan 09 at 04:40pm EST
Affected services
ControlShift Platform (US datacenter)

Resolved
Jan 09 at 04:40pm EST

Bulk data AWS permissions have been restored, and everything should be working normally.

Updated
Jan 09 at 04:35pm EST

We've successfully completed our maintenance window and site access has been restored.

Updated
Jan 09 at 03:30pm EST

We're beginning our maintenance window. Updates will be posted here as maintenance progresses.

Created
Jan 09 at 03:30pm EST

During our New Year's Day maintenance window, we ran into an issue with our planned database upgrades in the US. We've identified the issue and are ready to proceed with the final update to the US database. This update should take less than 90 minutes. The platform will become unavailable during this maintenance.

Updates will be posted on this status page as maintenance progresses.