Back to overview
Degraded
Customers sites may be inaccessible due to Cloudflare incident
Nov 18 at 09:13am EST
Affected services
ControlShift Platform (US datacenter)
ControlShift Platform (EU datacenter)
Resolved
Nov 18 at 09:46am EST
Cloudflare reports that they've implemented a fix and resolved the issue. Service should be returning for any affected users. We'll continue to monitor the platform.
Affected services
Created
Nov 18 at 09:13am EST
Due to an ongoing incident at Cloudflare, which provides DDoS/bot protection and CDN services for ControlShift, customer sites may become inaccessible. We're continuing to monitor the situation and will post updates when we have them. You can also monitor the Cloudflare incident at https://www.cloudflarestatus.com.
Affected services