Back to overview

Platform offline

Jan 01 at 09:00am EST
Affected services
ControlShift Platform (US datacenter)
ControlShift Platform (EU datacenter)
Integration Proxy Service (US datacenter)
Integration Proxy Service (EU datacenter)
Geo IP Service

Resolved
Jan 01 at 10:24am EST

Maintenance is completed in our US data center.

Created
Jan 01 at 09:00am EST

We're performing our yearly maintenance window on our servers. We expect the platform to be unavailable for about 4.5 hours.