Back to overview
Degraded

Admin-only full-platform search errors

Nov 21 at 09:37am EST
Affected services
ControlShift Platform (US datacenter)

Resolved
Nov 27 at 08:05am EST

We have finished reindexing member records, public and back end searches are fully functional again.

Updated
Nov 21 at 03:44pm EST

We're continuing to update our search infrastructure. Searches for blast emails, content, events, group members and organizers, and petitions have recovered and will work successfully again. We're still in the process of reindexing our members table, so searches for supporters may not work successfully until the records have been reindexed.

Created
Nov 21 at 09:37am EST

Omnisearch (the admin-only full-platform search) is currently not working due to an issue with our full-text search service. The engineering team is actively working to resolve these errors as soon as possible.