Back to overview
Degraded

Errors with reCAPTCHA

Aug 11 at 11:43am EDT
Affected services
ControlShift Platform (US datacenter)
ControlShift Platform (EU datacenter)

Resolved
Aug 11 at 01:28pm EDT

The problem is resolved and things should be working normally again.

Updated
Aug 11 at 11:59am EDT

We've investigated further and established that signatures are successfully being saved despite some error messages. We're continuing to work on the problem, but the platform should be fine to use.

Created
Aug 11 at 11:43am EDT

We've received reports that when reCAPTCHA is enabled, some members are unable to sign petitions. We're working to identify and fix the source of the problem.