Back to overview
Degraded

Problems with one-click signing

Jun 07 at 01:40pm EDT
Affected services
Integration Proxy Service (US datacenter)
Integration Proxy Service (EU datacenter)

Resolved
Jun 07 at 04:28pm EDT

We've identified a recent configuration change as the source of the problems with one-click signing. Rolling back that change has resolved the problem, and one-click signing should be working normally now.

Created
Jun 07 at 01:40pm EDT

We've received reports of problems with one-click signing for Identity and ActionKit users. We're investigating the issue now.