Back to overview
Degraded

Scattered issues with the proxy integration service in the US datacenter

Jun 05 at 08:54am EDT
Affected services
Integration Proxy Service (US datacenter)

Resolved
Jun 05 at 11:05am EDT

We've made adjustments to our infrastructure and believe the issue is resolved now.

Created
Jun 05 at 08:54am EDT

Some members may be experiencing problems with one-click signing and other features due to an issue with the service. We're investigating the problem now.