Back to overview
Downtime

IP-based geolocation offline

Feb 16 at 12:50pm EST
Affected services
ControlShift Platform (US datacenter)
ControlShift Platform (EU datacenter)
Geo IP Service

Resolved
Feb 16 at 01:48pm EST

Updates on the IP-based geolocation service are completed, service is fully operational again.

Created
Feb 16 at 12:50pm EST

The country field on forms is temporarily not being autocompleted while we release an update on our Geo IP infrastructure.