Back to overview
Downtime

Sites hosted in the EU data center are down

Jan 08 at 09:17am EST
Affected services
ControlShift Platform (EU datacenter)

Resolved
Jan 08 at 09:42am EST

We identified the issue as a certificate that had expired. We were able to replace the certificate, and everything should be fine now.

The root cause of this issue was that the automatic process that was supposed to replace the certificate before it expired did not run. We will be investigating and rectifying that problem so it does not happen again.

Created
Jan 08 at 09:17am EST

Visitors to ControlShift sites hosted in the EU are currently seeing errors related to an certificate issue. We're working to identify the problem.