Scattered platform outages
Incident Report for ChangeSprout, Inc
Resolved
Cloudflare has implemented a fix, and previously inaccessible customer sites are working again.

We're marking this issue as resolved, but you can check https://www.cloudflarestatus.com/incidents/b888fyhbygb8 for future updates from the Cloudflare team about this incident.
Posted Jul 17, 2020 - 22:38 UTC
Identified
Cloudflare has updated their status page to report the issue: https://www.cloudflarestatus.com/incidents/b888fyhbygb8.

Organizations using Cloudflare for DNS will likely continue to experience outages until Cloudflare resolves the issue.
Posted Jul 17, 2020 - 21:43 UTC
Investigating
We're seeing scattered site outages. From our initial investigation, we think this is related to an issue with Cloudflare, which some of our customers are using for their DNS. Sites that we know are not using Cloudflare continue to operate normally. Cloudflare's status page is here: https://www.cloudflarestatus.com though it does not yet reflect that they are having any outages.

We're continuing to investigate on our side. However, because Cloudflare is a third-party service, if the outages are tied to an issue with Cloudflare, we'll unfortunately need to wait for them to fix the issue. Updates will be posted here.
Posted Jul 17, 2020 - 21:38 UTC
This incident affected: ControlShift Platform (US datacenter).