Slow admin pages
Incident Report for ChangeSprout, Inc
Resolved
Response times remain normal. We've fixed the performance problem with the migration that caused the issue, and instituted procedures to avoid similar problems in the future.
Posted Apr 24, 2020 - 15:12 UTC
Monitoring
We've paused the migration and petition admin pages are loading normally again. We're continuing to monitor response times.
Posted Apr 24, 2020 - 14:38 UTC
Identified
Petition admin pages are slow to load because of a migration we're running. We're making updates now.
Posted Apr 24, 2020 - 14:31 UTC
This incident affected: ControlShift Platform (US datacenter).