Upstream DNS infrastructure issues with Oracle Dynect
Incident Report for ChangeSprout, Inc
Resolved
Oracle is reporting that they've implemented a fix (https://www.dynstatus.com/), and we're seeing that normal service has resumed. We'll continue to monitor the platform.
Posted Feb 17, 2022 - 20:34 UTC
Identified
Parts of the ControlShift platform rely on DNS services provided by Oracle Dynect. This DNS service is experiencing intermittent connectivity and DNS resolution issues which may impact your supporter’s ability to reach the platform.

We're monitoring this incident, and customers can also follow https://www.dynstatus.com/ for more information.
Posted Feb 17, 2022 - 19:35 UTC
This incident affected: ControlShift Platform (US datacenter) and ControlShift Platform (EU datacenter).