Outage
Incident Report for ChangeSprout, Inc
Resolved
This incident has been resolved.
Posted Jan 23, 2021 - 21:16 UTC
Monitoring
We've rolled out a fix that we believe will resolve this issue. We're monitoring the platform to ensure that there are no further issues.
Posted Jan 23, 2021 - 20:18 UTC
Investigating
We're currently investigating an outage / platform instability.
Posted Jan 23, 2021 - 17:33 UTC
This incident affected: ControlShift Platform (US datacenter).