Reports of slow responses
Incident Report for ChangeSprout, Inc
Resolved
We've identified an underlying behavior where data stored in our memcache cache could be unexpectedly evicted in certain situations.

This was particularly problematic when an entire memcached slab of count data was evicted (integer counts being all roughly the same size), causing many counts to be uncached at the same time. We're working on a long term architectural update to prevent this sort of issue in the future.
Posted Feb 10, 2020 - 21:26 UTC
Update
We experienced an unusual traffic pattern that is causing some instability in the platform related to our caching infrastructure and web requests that are not being returned from the cache causing unusual database load. We're investigating the root cause.
Posted Feb 10, 2020 - 17:30 UTC
Investigating
We're currently investigating reports of slow page responses. We'll update this status page when we know more.
Posted Feb 10, 2020 - 16:43 UTC
This incident affected: ControlShift Platform (US datacenter).