Webhook notifications not being sent
Incident Report for ChangeSprout, Inc
Resolved
We have confirmed all webhook notifications are working correctly.

We also determined that the issue only affected incremental and nightly data exports to CSV. These processes were automatically re-ran after the problem was resolved so no action should be required by customers consuming CSV data exports.
Posted Jan 28, 2022 - 19:25 UTC
Monitoring
We have released a fix for a regression that prevented nightly and incremental CSV data exports to be generated.
We will be monitoring the process to ensure there aren't any new occurrences.
Posted Jan 28, 2022 - 18:15 UTC
Investigating
We are currently investigating an issue that prevents webhook notifications from being sent.
Posted Jan 28, 2022 - 13:10 UTC
This incident affected: ControlShift Platform (US datacenter) and ControlShift Platform (EU datacenter).