Incomplete search results during search migration
Incident Report for ChangeSprout, Inc
Resolved
Member reindexing has finished, and all search results should now be complete.
Posted Dec 30, 2021 - 14:46 UTC
Update
The member reindexing process is still not quite complete, so admin searches for members may still be incomplete. All other search functions should still be working as normal.
Posted Dec 29, 2021 - 15:07 UTC
Update
Reindexing is still in progress for member records, so admin searches for members may still be incomplete. All other reindexing has finished, so all other search functions are now back to normal.
Posted Dec 17, 2021 - 17:48 UTC
Update
All petitions have been reindexed, so member-facing petition search should be back to normal. Reindexing of other data is ongoing.
Posted Dec 17, 2021 - 17:22 UTC
Identified
We're migrating our search infrastructure to new hardware. Search results may be incomplete until we finish reindexing. All other features should continue to work as usual.
Posted Dec 17, 2021 - 16:24 UTC
This incident affected: ControlShift Platform (US datacenter).