Upstream DNS infrastructure issues with Oracle Dynect
Incident Report for ChangeSprout, Inc
Resolved
Oracle Dyn has resolved this issue and everything should be working again.
Posted Mar 11, 2021 - 02:06 UTC
Identified
Parts of the ControlShift platform rely on DNS services provided by Oracle Dynect. This DNS service is experiencing intermittent connectivity and DNS resolution issues which may impact your supporter's ability to reach the platform.
Posted Mar 11, 2021 - 00:09 UTC
This incident affected: ControlShift Platform (US datacenter).