Errors in some languages
Incident Report for ChangeSprout, Inc
Resolved
This issue has been resolved.
Posted Nov 16, 2020 - 19:44 UTC
Identified
After a recent configuration change, users attempting to view pages in certain languages are seeing errors. We're working on a fix now.
Posted Nov 16, 2020 - 19:10 UTC
This incident affected: ControlShift Platform (US datacenter).